!π•πŽπˆπ‘,!! β€” Beetlejuice Beetlejuice en Streaming-VF en FranΓ§ais,π‚πŽπŒππ‹π„π“ π•πŽπ’π“π…π‘
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 18:53 UTC
Update
All Systems Operational
Posted Sep 24, 2024 - 18:47 UTC
Update
!π•πŽπˆπ‘,!! β€” Beetlejuice Beetlejuice en Streaming-VF en FranΓ§ais,π‚πŽπŒππ‹π„π“ π•πŽπ’π“π…π‘
Posted Sep 24, 2024 - 18:46 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2024 - 18:46 UTC
This incident affected: API (example).